Задать вопрос
27 ноября, 07:51

Написать программу на паскале, которая для заданных x и n вычисляет:

, где n=количество членов ряда.

+5
Ответы (1)
  1. 27 ноября, 08:55
    0
    Var

    x, a, s: real;

    n, i: integer;

    begin

    write ('Введите x и n ') ;

    readln (x, n) ;

    a : = 1;

    s : = a;

    for i : = 1 to n do

    begin

    a : = a * (-1) * x * x / (2 * i - 1) / (2 * i) ;

    s : = s + a;

    end;

    writeln ('S = ', s:10:3) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу на паскале, которая для заданных x и n вычисляет: , где n=количество членов ряда. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике