Задать вопрос
1 ноября, 21:20

Составить программу в паскале: Дано х (вводится с клавиатуры) найдите y=sqrt ((2*x+3) / (x-4))

+4
Ответы (1)
  1. 1 ноября, 21:56
    0
    Var

    x: real;

    begin

    readln (x) ;

    write (sqrt ((2 * x + 3) / (x - 4))) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу в паскале: Дано х (вводится с клавиатуры) найдите y=sqrt ((2*x+3) / (x-4)) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Записать в виде обычной математической формулы 1) y:=2*sin (x) * sqrt (x+sqrt (abs (x))) 2) y: = sqrt (sin (x) + sin (sqrt (x))) 3) y: = sqrt (abs (x-1) + sqrt (sin (x))) 4) y: = (5*sin (x) + 4) / 2*15*sin (sqrt (x)) 5) k+15*x / (2*sin (x)) 6) y:=
Ответы (1)
Напишите задачи в Паскале задача1 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ... 1000000] Вывести на экран их произведение.} задача2 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ...
Ответы (2)
Напишите программу на паскале) 1. С клавиатуры вводится 3-хзначное число. Определить какая из его цифр больше. 2. С клавиатуры вводится 3-хзначное число. Определить является ли произведение его цифр 3-хзначным числом. 3.
Ответы (1)
Помогите решить 3. С клавиатуры вводится четырехзначное число. Получить число, равное произведению его цифр. 4. С клавиатуры вводится натуральное число п. Узнайте в нем количество цифр. 5. С клавиатуры вводится натуральное число п.
Ответы (1)
Составьте программу на языке Паскаль для следующих задач: 1. Найдите сумму всех чисел от a до 500 (значение a вводится с клавиатуры; a≤500). 2. Найдите среднее арифметическое всех целых чисел от a до b (значение a и b вводится с клавиатуры; a≤b). 3.
Ответы (1)