Задать вопрос
26 декабря, 09:08

Помогите решить задачу

Найти сумму элементов одномерного массива. Размер произвольный. Элементы вводятся с клавиатуры.

+2
Ответы (1)
  1. 26 декабря, 12:10
    0
    Var

    ar:array[1 ... 2000] of integer;

    i, s, sum:integer;

    begin

    readln (s) ;

    sum:=0;

    for i:=1 to s do begin

    read (ar[i]) ;

    sim:=sum+ar[i];

    end;

    writeln (sum) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите решить задачу Найти сумму элементов одномерного массива. Размер произвольный. Элементы вводятся с клавиатуры. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите решить через паскаль 1) массив А вводится с клавиатуры, найти среднее арифметическое его элементов с нечетными номерами, размер произвольный.
Ответы (1)
1. Возвести в квадрат все элементы массива A. Размер массива и значения элементов массива - произвольные. 2. Увеличить на 4 все элементы в первой половине массива A (считать, что в массиве чётное число элементов).
Ответы (1)
Сделать программу в Pascal. 1. Организуйте ввод и вывод одномерного массива в строку, в столбец. 2. Найдите произведение ненулевых элементов одномерного массива. 3.
Ответы (1)
Паскаль. Написать программу для расчёта произведения элементов одномерного массива. (размер массива произвольный, элементы вводятся с клавиатуры)
Ответы (1)
1) Заполнить и вывести на экран массив 5 х 10 случайных целых чисел в диапазоне от 1 до 10. 2) Найти сумму элементов одномерного массива с k1-го по k2-ой, где k1 и k2 вводятся с клавиатуры. Сделать проверку корректности их ввода.
Ответы (1)