Задать вопрос
16 марта, 03:05

Сумма

Ограничение времени 2 секунды

Ограничение памяти 64Mb

Ввод стандартный ввод или input. txt

Вывод стандартный вывод или output. txt

Необходимо сложить два числа a и b.

Формат ввода

Два числа a и b, разделенные пробелом (0 ≤ a, b ≤ 109).

Формат вывода

Значение a+b.

+1
Ответы (1)
  1. 16 марта, 03:19
    0
    Язык: Pascal

    Var

    a, b:integer;

    Begin

    read (a, b) ;

    write (a+b) ;

    End.

    Язык C++

    #include

    using namespace std;

    int main () {

    int a, b;

    cin >> a;

    cin >> b;

    cout << a+b;

    return 0;

    }

    Язык jа vascript

    var a = Number (prompt ()) ;

    var b = Number (prompt ()) ;

    alert (a+b) ; / / или console. log (a+b) ;

    ИЛИ

    alert (Number (prompt ()) + Number (prompt ())) ;

    Язык Python

    a = int (input ())

    b = int (input ())

    print (a+b)

    ИЛИ

    print (int (input ()) + int (input ()))

    Ввод для любой программы выше:

    2

    5

    Вывод:

    7
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Сумма Ограничение времени 2 секунды Ограничение памяти 64Mb Ввод стандартный ввод или input. txt Вывод стандартный вывод или output. txt ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
A+B Ограничение времени 2 секунды Ограничение памяти 64Mb Ввод стандартный ввод или input. txt Вывод стандартный вывод или output. txt Даны два числа A и B. Вам нужно вычислить их сумму A+B.
Ответы (1)
Нужно определить что в введеном числе 24 часовой формат или 12 часовой формат и составить код в с++ Задача такое: №1 Input (стандартный ввод) Output (вывод) 11:00 24-часовый формат 23:00 №2 Input (стандартный ввод) Output (вывод) 09:20 12-часовый
Ответы (1)
Как это решать? И что тут вообще надо сделать? A+B Ограничение времени 1 секунда Ограничение памяти 64Mb Ввод стандартный ввод или input. txt Вывод стандартный вывод или output. txt Даны 2 числа a и b. Найти сумму этих чисел.
Ответы (1)
Яблочки Ограничение времени 2 секунды Ограничение памяти 64Mb Ввод стандартный ввод или input. txt Вывод стандартный вывод или output. txt После очередного успеха на олимпиаде Никита и Кирилл решили открыть собственный бизнес.
Ответы (1)
Найти сумму чисел в текстовом документе. Почему пишет неизвестный идентификатор. var a, b:integer; begin assign (input,'input. txt') ; reset (input) ; assign (output,'output.
Ответы (1)