Задать вопрос
21 января, 19:24

Помогите решить!

1) Какие из описаний могут быть именами переменных

a) 4_с

b) sum

c) b 3

d) one_а

2) Какая команда в Pascal-е служит для того, чтобы задать какой-либо переменной значение до выполнения алгоритма? Приведите пример.

3) Найдите и исправьте ошибки в следующей программе:

program prim_a;

var m, n, k: integer;

writeln ('введите значения переменных m и n') ;

red (m, n, k) ;

writeln (m+n+k) ;

end.

4) Напишите программу для решения одной из двух задач:

a) Найти площадь и периметр прямоугольника со сторонами а и b.

b) Найти значение выражения:

5) Напишите программу для нахождения суммы крайних цифр трехзначного числа.

+3
Ответы (1)
  1. 21 января, 20:51
    0
    Поможеш мне тогда я помогу тебе только бистро договор?
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите решить! 1) Какие из описаний могут быть именами переменных a) 4_с b) sum c) b 3 d) one_а 2) Какая команда в Pascal-е служит для ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите! Помогите решить! 1) Какие из описаний могут быть именами переменных a) 4_с b) sum c) b 3 d) one_а 2) Какая команда в Pascal-е служит для того, чтобы задать какой-либо переменной значение до выполнения алгоритма? Приведите пример.
Ответы (1)
Сделать так чтобы Writeln был заменен другим словом и повторялься не больше двух раз program choise; var N_M:integer; writeln (' введи номер месяца ') ; readln (N_M) ; case N_M of 1:writeln (' январь ') ; 2:writeln (' февраль ') ;
Ответы (1)
Найдите и исправьте ошибки в следующей программе: program prim_a; var m, n, k:integer; writeln (введите значение переменных m и n) ; red (n, n, k) ; writeln (m+n+k) ; end
Ответы (1)
Program pr_1; var x, y, sum, umn: integer; begin write ('x=') ; readln (x) ; write ('y=') ; readln (y) ; sum:=x+y; umn:=x*y; writeln ('sum=', sum) ; writeln ('umn=', umn) ; readln; end. x=25 y=36 sum=? umn=?
Ответы (1)
Укажите области видимости в программе: Program P; Var x: integer; Procedure P1; Var y: integer; Begin P2; End; Procedure P2; Var z: integer; Begin {Тело процедуры} End; Procedure P3; Var m: integer; Begin P1; End; Begin {Тело основной программы}P3;
Ответы (1)