Задать вопрос
7 мая, 16:27

Составьте программу, определяющую минимальное из 10 случайных чисел.

+3
Ответы (1)
  1. 7 мая, 19:08
    0
    var

    i, n, min: : integer;

    begin

    randomize;

    min:=999;

    for i:=1 to 10 do

    begin

    n: = 1 + random (900) ;

    if n < min then min : = n;

    end;

    Writeln ('min=', min)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу, определяющую минимальное из 10 случайных чисел. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. for + random a. вывести случайное количество случайных чисел b. вывести на экран 10 случайных чисел c. вывести на экран 10 случайных чисел, значение которых лежит в отрезке [0,10] d.
Ответы (1)
Помогите информатика 8 класс Задача 1. Составить программу определяющую длину фамилии и имени. Задача 2. Даны два слова. Составить программу определяющую произведение данных слов. Задача 3.
Ответы (1)
Конспект в тетради. Выберите программу из перечня предложенных с разным уровнем сложности и составьте программу в тетради. 1. Составьте программу, определяющую минимальное число из двух чисел, введенных с клавиатуры. (Уровень А) 2.
Ответы (1)
1). Дан миссив из n целых чисел. Напишите программу определяющую сколько в массиве четных чисел, 2). Дан массив из n целых чисел. Напишите программу определяющую каких элементов в точке больше положительных или отрицательных
Ответы (1)
Информатика "Программирование разветвляющихся алгоритмов" 1. Написать программу, определяющую, является ли произвольное число X четным. 2. Написать программу, определяющую, является ли целое число T делителем целого числа X. 3.
Ответы (1)