Задать вопрос
21 ноября, 11:26

Сформировать массив случайным образом вывести на экран элементы, стоящие на четных местах

+3
Ответы (1)
  1. 21 ноября, 14:50
    0
    Var

    a:array[1 ... 100] of integer;

    i:integer;

    begin

    for i:=1 to 100 do

    begin

    a[i]:=random (100) + 1

    if ((i mod 2) = 0) then write (a[i]," ") ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Сформировать массив случайным образом вывести на экран элементы, стоящие на четных местах ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу: 1) сформировать массив из 18 целых случайных чисел из [-35; 35], вывести исходный массив в строку; 2) найти среднее арифметическое всех четных элементов массива; 3) найти сумму неотрицательных элементов;
Ответы (1)
Дан массив А (20). Переписать элементы этого массива, стоящие на четных местах, подряд в массив В, а стоящие на нечетных местах - в массив С. Все три массива отпечатать. (сложнА, знаю) хыхыхы
Ответы (1)
1) Заполнить массив размером N целыми числами последовательно от 1 до N. Вывести его на экран. Найти сумму элементов массива и вывести ее на экран. 2) Заполнить массив размером N целыми числами последовательно от N до 1. Вывести его на экран.
Ответы (1)
Сформировать двумерный массив А размером 5*7 с помощью генератора случайных чисел и вывести элементы массива на экран. Найти суммы положительных элементов каждой строки матрицы и записать их в одномерный массив В. Вывести элементы массива В на экран.
Ответы (1)
Вывести на экран массив из 10 случайных положительных и отрицательных чисел. сформировать и вывести на экран второй массив, состоящий из четных элементов первого массива, нечетные изменяются на 1
Ответы (1)