Задать вопрос
24 мая, 00:35

Составить программу нахождения суммы, произведения и разности двух целых чисел в Pascal.

Вообще здесь ничего не пониманию и с удовольствием выслушаю объяснения, хотя знаю, что легко, да, да.

+1
Ответы (1)
  1. 24 мая, 01:39
    0
    Var

    a, b:integer;

    begin

    Write ('Введите два целых числа через пробел: ') ; Read (a, b) ;

    Writeln (a,' + ', b,' = ', a+b) ;

    Writeln (a,' - ', b,' = ', a-b) ;

    Writeln (a,' x ', b,' = ', a*b)

    end.

    Пример

    Введите два целых числа через пробел: - 17 28

    -17 + 28 = 11

    -17 - 28 = - 45

    -17 x 28 = - 476
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу нахождения суммы, произведения и разности двух целых чисел в Pascal. Вообще здесь ничего не пониманию и с удовольствием ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
Free Pascal 1. Составить программу для вычисления площади прямоугольника по его длинам сторон a и b. 2. Даны два целых числа x и y. Составить программу для нахождения большего из них. 3.
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Составить программу нахождения суммы, разности, произведения и частного 3-х случайных чисел из диапазона от 0 до 50. (Pascal)
Ответы (1)