Задать вопрос
9 августа, 08:32

Определить и вывести меньшее из трех вводимых чисел

+2
Ответы (1)
  1. 9 августа, 12:15
    0
    Var

    a, b, c : integer;

    begin

    readln (a, b, c) ;

    if (a < b) and (a < c) then writeln (a) ;

    else if (b < a) and (b < c) then writeln (b) ;

    else if (c < a) and (c < b) then writeln (c) ;

    else writeln ('Числа равны') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Определить и вывести меньшее из трех вводимых чисел ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Написать программу, вычисляющую сумму отрицательных чисел, кратных 5, среди пяти, вводимых с клавиатуры. 2. Написать программу, вычисляющую произведение чисел, оканчивающихся цифрами 2 и 4, среди пяти, вводимых с клавиатуры. 3.
Ответы (1)
1. for + random a. вывести случайное количество случайных чисел b. вывести на экран 10 случайных чисел c. вывести на экран 10 случайных чисел, значение которых лежит в отрезке [0,10] d.
Ответы (1)
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
1) Заполнить массив размером N целыми числами последовательно от 1 до N. Вывести его на экран. Найти сумму элементов массива и вывести ее на экран. 2) Заполнить массив размером N целыми числами последовательно от N до 1. Вывести его на экран.
Ответы (1)
Вводятся два натуральных числа. если оба числа чётные, то вывести большее из них. если оба числа не чётные, то вывести меньшее из них. если одно чётное, а другое не чётное, то вывести их произведение на экран.
Ответы (2)