Задать вопрос
29 июля, 08:31

Составьте алгоритм определения суммы вклада под 11% ежемесячных начислений, если первоначальный взнос составил 10000 и положен в банк на 6 месяцев.

+3
Ответы (1)
  1. 29 июля, 08:50
    0
    Program depos;

    const

    A = 10000;

    P = 11;

    N = 6;

    function GetDp (a, p, n: integer) : real;

    begin

    GetDp : = a * exp (ln (1 + p / 100) * n) ;

    end;

    begin

    writeln (GetDp (A, P, N) : 1:2) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте алгоритм определения суммы вклада под 11% ежемесячных начислений, если первоначальный взнос составил 10000 и положен в банк на 6 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Гражданин 1 января открыл счёт в банке, вложив 100 000 р. Каждый месяц размер вклада увеличивается на 3% от имеющийся суммы. Составьте программу для определения суммы вклада через 1, 2, ..., 12 месяцев.
Ответы (1)
Создать программу вычисления доходов по вкладу. Исходным данным является 1) величина вклада 2) срок вклада 3) процентная вставка Исходные данные вводятся с клавиатуры.
Ответы (1)
Помогите составить алгоритм! Составьте алгоритм (в паскале/на алгоритмическом языке), в котором вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних месяцев, осенних месяцев.
Ответы (1)
C# 25 б Начальный вклад в банке равен 100 000 тг. Через каждый месяц размер вклада увеличивается на P процентов от имеющейся суммы. По данному P определить, через сколько месяцев размер вклада превысит 1 500 000 тг.
Ответы (1)
Составьте алгоритм, в котором вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних месяцев, осенних месяцев
Ответы (1)