Задать вопрос
18 ноября, 12:23

Написать программу, которая находит минимальный элемент массива. Размерность массива 4 х4. Ввод элементов осуществляется с клавиатуры.

+3
Ответы (1)
  1. 18 ноября, 13:39
    0
    Int main () {

    const unsigned short int S = 4;

    float m[S][S];

    for (size_t i = 0; i < S; i++) {

    for (size_t j = 0; j < S; j++) {

    cout << "m[" << i

    << "][" << j << " = ";

    cin >> m[i][j];

    }

    }

    float min = m[0][0];

    for (size_t i = 0; i < S; i++) {

    for (size_t j = 0; j < S; j++) {

    if (m[i][j] > min) {

    min = m[i][j];

    }

    }

    }

    cout << '/n' << "min: " << min;

    return 0;

    }
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу, которая находит минимальный элемент массива. Размерность массива 4 х4. Ввод элементов осуществляется с клавиатуры. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу, которая находит произведение элементов массива. Размерность массива 10 элементов. Ввод элементов осуществлять с клавиатуры.
Ответы (1)
1) Найти сумму отрицательных элементов массива целых чисел. Размерность массива 10. Заполнение массива осуществить случайными числами от - 20 до 20. 2) Найдите сумму чётных элементов массива целых чисел. Размерность массива 20.
Ответы (1)
Решить не могу задачи по информатике: 1. Составьте программу ввода элементов массива h [1 ... 8] с клавиатуры и вывода на экран элементов с отрицательными значениями. 2. Составьте программу, которая заполняет массив h [1 ...
Ответы (1)
Решите задачи: 1) Составьте программу ввода элементов массива [1 ... 8] с клавиатуры и вывода на экран элементов массива с отрицательными значениями. 2) Составьте программу, которая заполняет массив а [1 ...
Ответы (1)
Помогите решить задачи на паскаль. 1) Дан массив случайных чисел (количество элементов вводите с клавиатуры). Найти произведение всех элементов массива. 2) Дан массив случайных чисел (количество элементов вводите с клавиатуры).
Ответы (1)