Задать вопрос
7 февраля, 13:46

1) Пользователь отвечает на вопрос программы: "Сколько Вам лет" (0 2) Написать программу, которая спрашивает у пользователя возраст, и выдает информацию о том, является ли он совершеннолетним. Учесть некорректный ввод возраста. 3) Ввести с клавиатуры целое число. Определить четное оно, или нечетное. 4) Решить следующие задачи: Является ли треугольник с длинами сторон a, b, c :  прямоугольным;  равнобедренным;  равносторонним. Стороны вводятся с клавиатуры.

+5
Ответы (1)
  1. 7 февраля, 16:45
    0
    1) var a : byte;

    begin

    writeln ('Сколько вам лет?') ; readln (a) ;

    if a > 17 writeln ('Вы совершеннолетний') ;

    end.

    2) var a : integer;

    begin

    readln (a) ;

    if a mod 2 = 0 then writeln (Число четное)

    else writeln (число нечетное) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «1) Пользователь отвечает на вопрос программы: "Сколько Вам лет" (0 2) Написать программу, которая спрашивает у пользователя возраст, и ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Ввести с клавиатуры целое число. Определить четное оно, или нечетное. 2) Решить следующие задачи: Является ли треугольник с длинами сторон a, b, c: * прямоугольным; * равнобедренным; * равносторонним. Стороны вводятся с клавиатуры.
Ответы (1)
Составить программы для решения задач на языке паскаль ABC: 1) Определить, является ли целое число N кратным числу 5. 2) Определить, является ли число C средним арифметическим чисел A и B (A, B, C - вводятся с клавиатуры).
Ответы (1)
Даны три стороны треугольника. определить существует ли треугольник с заданными сторонами, если да, то определить является ли он прямоугольным, равнобедренным или равносторонним, какой треугольник тупоугольный или остроугольный.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Разработать схему запуска двигателя. Двигатель будет запущен при выполнении всех условий:  В системе не стоит блокировка;  в системе есть топливо;  Тумблер запуска включен; 
Ответы (1)