Задать вопрос
5 сентября, 04:20

Найти количество нулевых элементов в массиве с (12)

+1
Ответы (1)
  1. 5 сентября, 04:32
    0
    Program zeromas;

    var

    c: array[1 ... 12] of integer;

    i, z: integer;

    begin

    z : = 0;

    for i : = 1 to 12 do

    begin

    readln (c[i]) ;

    if c[i] = 0 then

    z : = z + 1;

    end;

    writeln ('Нулевых элементов: ', z) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найти количество нулевых элементов в массиве с (12) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Дан массив из N целочисленных элементов. найти максимальное количество подряд идущих нулевых элементов. Гарантируется, что в массиве есть хотя бы одна пара рядом стоящих нулевых элементов.
Ответы (1)
В одномерном массиве М, состоящем из 10 целых чисел, найти: а) количество нулевых элементов: б) сумму элементов, больших - 4: В) полу сумму элементов с четными индексами: г) произведение нечетных элементов
Ответы (1)
1. В произвольно заданном одномерном массиве (случайные значения из отрезка - 6 до 11) из 6 элементов, определить количество отрицательных, нулевых и положитльных элементов. 2.
Ответы (1)
Составить программу на языке Паскаль: 1) Для массива K из 12 вещественных чисел определить сколько элементов массива меньше 0. 2) В массиве М из 10 целых чисел найти количество элементов равных 3.
Ответы (1)
1) В одноменрном массиве найит разность наибольшего и наименьшего элемента. 2) Дан одномерный массив. Вывести на экран числа >5 3) В одномерном массиве найти произведение нулевых элементов
Ответы (1)