Задать вопрос
30 апреля, 11:12

Дано трёхзначное число. Найти число, полученное при перестановке второй и третьей цифры заданного числа. в Паскале abc

+1
Ответы (1)
  1. 30 апреля, 12:58
    0
    Var a:integer;

    begin

    writeln ('Введите число') ;

    read (a) ;

    a : = a div 100*100 + a mod 10*10 + a mod 100 div 10;

    writeln (a) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дано трёхзначное число. Найти число, полученное при перестановке второй и третьей цифры заданного числа. в Паскале abc ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Паскаль. 1) Дано трехзначное число, нужно найти число, полученное при прочтении его цифр справа налево. 2) Дано трехзначное число. В нем зачеркнули последнюю справа цифру и приписали ее в начале. Найти полученное число. 3) Дано трехзначное число.
Ответы (1)
Помогите составить программу. Дано трехзначное число. Найти число, полученное при перестановке второй и третьей цифр заданного числа. (На паскале.)
Ответы (1)
Дано трехзначное число. Найти число, полученное при перестановке второйи третьей цифр заданного числа
Ответы (1)
Задача по программированию 8 класс. Решите как положено через паскаль! Дано трехзначное число. Найти число, полученное при перестановке первой и второй цифр заданного числа
Ответы (1)
Написать программу в паскале: Дано трехзначное число. Найти число, полученное перестановкой первой и третьей цифры заданного числа.
Ответы (2)