Задать вопрос
9 мая, 01:47

Дана последовательность из n целых чисел. Определить, есть ли в ней число, равное первому из этой последовательности.

+5
Ответы (1)
  1. 9 мая, 02:00
    0
    Var

    i, k, n, a1:integer;

    begin

    readln (n) ;

    readln (a1) ;

    for i:=0 to n-1 do

    begin

    readln (k) ;

    if (a1 = k) then

    writeln ("Есть такое число")

    else

    writeln ("Нет такого числа") ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дана последовательность из n целых чисел. Определить, есть ли в ней число, равное первому из этой последовательности. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу: 1. Дана последовательность чисел. Найти количество отрицательных элементов. Последовательность целых чисел Найти сумму между максимальными и минимальным элементом последовательность 0-признак конца ведения последовательности. 2.
Ответы (1)
1. Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 4. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 4.
Ответы (1)
Дана последовательность целых чисел. Прищнак окончания ввода - число 0 (элементом последовательности не считается). В последовательности как минимум одно число. Написать программу, определяющую, является ли последовательность чисел возрастающей.
Ответы (1)
Дана последовательность чисел а1, а2, ..., а15, упорядоченная по возрастанию, и число n1, не равное ни одному из чисел последовательности, и такое что а1
Ответы (1)
Дана последовательность целых чисел. Получить упорядоченную по невозрастанию последовательность, состоящую из членов данной последовательности, заключённых между первым и последним отрицательными членами данной последовательности.
Ответы (1)