Задать вопрос
27 июня, 14:57

Заполните массив 15 случайными целыми числами из промежутка [1,20]. Выведите на экран элементы массива через 2 пробела. Найдите количество элементов массива, равных 3. (Pascal ABC)

+5
Ответы (1)
  1. 27 июня, 15:06
    0
    Var x, i:integer;

    mass:array[1 ... 15]of integer;

    begin

    randomize;

    x:=0;

    for i:=1 to 15 do

    begin

    mass[i]:=random (20) + 1;

    if mass[i]=3 then x:=x+1;

    write (mass[i]+' ') ;

    end;

    writeln ('') ;

    writeln ('количество элементов равных трем = '+x) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Заполните массив 15 случайными целыми числами из промежутка [1,20]. Выведите на экран элементы массива через 2 пробела. Найдите количество ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
С # 1. Создайте одномерный массив с 31 элементов, которые заполните случайными целыми числами от 11 до 100-11. Выведите значения элементов массива в строку, разделив их пробелами, 11 нечетное число.
Ответы (1)
Решите задачи: 1) Составьте программу ввода элементов массива [1 ... 8] с клавиатуры и вывода на экран элементов массива с отрицательными значениями. 2) Составьте программу, которая заполняет массив а [1 ...
Ответы (1)
Помогите выполнить задание на кумире: Массив из 15 элементов заполните целыми случайными числами из промежутка [0; 100]. Выведите его на экран. Замените значение второго и предпоследнего элементов на 0 и снова выведите массив на экран.
Ответы (1)
Хотя бы 3-4 задачи! 1) Дан одномерный целочисленный массив размерностью N. Найдите количество элементов, которые кратны 3 (5). 2) Дан одномерный целочисленный массив А, состоящий из N элементов. Найти сумму всех четных элементов массива.
Ответы (1)
1) Заполнить массив размером N целыми числами последовательно от 1 до N. Вывести его на экран. Найти сумму элементов массива и вывести ее на экран. 2) Заполнить массив размером N целыми числами последовательно от N до 1. Вывести его на экран.
Ответы (1)