Задать вопрос
9 декабря, 23:59

Составить программу, которая запрашивает целое число а<5, находит наименьшее натуральное число n, при котором an≥50, и результат - наименьшее число n-выводит на экран.

+1
Ответы (1)
  1. 10 декабря, 02:40
    0
    Var a, b, c, n, i: integer;

    begin

    readln (a) ;

    for n=1 to 10 do

    if a*n< 10 then writeln (n) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу, которая запрашивает целое число а ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Программа Паскаль. Составить программу, которая запрашивает у пользователя целое число, действительное число, произвольный символ строку, а затем все выводит в одной строчке.
Ответы (1)
Составить программу, которая запрашивает целое число, не равное нулю, сообщает, положительное оно или отрицательное. и при этом положительное число уменьшает в 2 раза, а отрицательное возводит в квадрат.
Ответы (1)
1). Дано целое число Х. Составьте программу которая выясняет верно ли что 0 больше или равно Х и больше 1. 2). Дано целое число П. Составьте программу которая выясняет является им значение П кратное 3.
Ответы (1)