Задать вопрос
19 апреля, 01:56

Напишите программу, которая вычисляет следующее значение. По теореме Пифагора, в прямоугольном треугольнике соотношение сторон C2=A2+B2. Если A=3, B=2, каково значение C? В PascalABC.

+3
Ответы (1)
  1. 19 апреля, 05:05
    0
    Формула c^2=a^2+c^2

    Программа

    var a, b, S: real;

    begin

    writeln ('Введите a') ;

    readln (a) ;

    writeln ('Введите b') ;

    readln (b) ;

    S:=Sqrt (a*a+b*b) ;

    writeln ('Извлеченный корень из числа "c" : ', S:1:1) ;

    end.

    Если a=3, b=2, тогда корень 3.6
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу, которая вычисляет следующее значение. По теореме Пифагора, в прямоугольном треугольнике соотношение сторон C2=A2+B2. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите программу, которая вычисляет следующее значение. По теореме Пифагора, в прямоугольном треугольнике соотношение сторон C2=A2+B2. Если A=3, B=2, каково значение C?
Ответы (1)
Напиши программу, которая вычисляет следующее значение. По теореме Пифагора, в прямоугольном треугольнике соотношение сторонС2=A2+B2. Если А=3, В=2, каково значение С?
Ответы (1)
1) Преобразуйте следующее двоичное число в восьмеричное: 10011 2) Преобразуйте следующее двоичное число в десятеричное: 101100 3) Преобразуйте следующее двоичное число в шестнадцатеричное: 1011000111 4) Преобразуйте следующее восьмеричное число в
Ответы (1)
Напишите программу, которая вычисляет НОД двух чисел. Используйте функцию. Напишите программу, которая вычисляет НОК двух чисел. Используйте функцию.
Ответы (1)
2. Составить программу, которая вычисляет количество чисел кратных 3, 4 и 5 одновременно в диапазоне от 1 до 1000. 3. Составить программу, которая вычисляет факториал числа 7!
Ответы (1)