Задать вопрос
29 мая, 18:28

Напиши программу, которая вычисляет следующее значение. По теореме Пифагора, в прямоугольном треугольнике соотношение сторонС2=A2+B2. Если А=3, В=2, каково значение С?

+5
Ответы (1)
  1. 29 мая, 20:32
    0
    begin writeln (sqrt (13)) ; end. begin

    a:=3;

    b:=2;

    writeln ('c=', sqrt (sqr (a) + sqr (b)))

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напиши программу, которая вычисляет следующее значение. По теореме Пифагора, в прямоугольном треугольнике соотношение сторонС2=A2+B2. Если ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите программу, которая вычисляет следующее значение. По теореме Пифагора, в прямоугольном треугольнике соотношение сторон C2=A2+B2. Если A=3, B=2, каково значение C?
Ответы (1)
Напишите программу, которая вычисляет следующее значение. По теореме Пифагора, в прямоугольном треугольнике соотношение сторон C2=A2+B2. Если A=3, B=2, каково значение C? В PascalABC.
Ответы (1)
1) Преобразуйте следующее двоичное число в восьмеричное: 10011 2) Преобразуйте следующее двоичное число в десятеричное: 101100 3) Преобразуйте следующее двоичное число в шестнадцатеричное: 1011000111 4) Преобразуйте следующее восьмеричное число в
Ответы (1)
Напишите программу, которая вычисляет НОД двух чисел. Используйте функцию. Напишите программу, которая вычисляет НОК двух чисел. Используйте функцию.
Ответы (1)
2. Составить программу, которая вычисляет количество чисел кратных 3, 4 и 5 одновременно в диапазоне от 1 до 1000. 3. Составить программу, которая вычисляет факториал числа 7!
Ответы (1)