Задать вопрос
14 апреля, 20:42

Данны две стороны прямоугольника. Вычислить перимитер и площадь. Записать ответ при а:=12, b:=15.

+4
Ответы (1)
  1. 15 апреля, 00:38
    0
    Var a, b : integer;

    begin

    a : = 12;

    b : = 15;

    writeln ('Площадь прямоугольника = ', a * b) ;

    writeln ('Периметр прямоугольника = ', 2 * a + 2 * b) ;

    end;
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Данны две стороны прямоугольника. Вычислить перимитер и площадь. Записать ответ при а:=12, b:=15. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составьте программу, вычисляющую периметр P и площадь S прямоугольника, если известны две его стороны a, b. Вывод на экран оформить следующим образом: введите две стороны прямоугольника в см: 13.5 47.25 периметр прямоугольника равен 121.
Ответы (1)
Аписать программу к задаче: Составьте программу, вычисляющую периметр P и площадь S прямоугольника, если известны две его стороны a, b. Вывод на экран оформить следующим образом: введите две стороны прямоугольника в см: 13.5 47.
Ответы (1)
Данны сторны прямоугольника найти его периметр пример как делать дано время в чесах и в минутах выразить его в минутах var C, A, B:inter; begin writeln ('Введите время в часах и в минутах') ; readln; C:=A*60+B; writeln (' время в минутах') ; readln;
Ответы (1)
Данны длины ребер a, b, c прямоугольного параллелепипеда. Найти его объем V=a*b*c и площадь поверхности S=2 * (a*b+b*c+a*c). На языке паскал айбиси
Ответы (1)
Данны размеры сторон тругольника ю Вывести на экран при помощи function или procedure (на выбор) слово истинно если треугольник равнобедренный и ложно если треугольник не равнобедренный.
Ответы (1)