Задать вопрос
6 июня, 06:37

Написать программу к задаче: Завести в программе массив под именем TOR из 7 элементов, элементы массива TOR[2,1,2,1,2,1,2], вывести элементы массива на экран и подсчитать сумму элементов массива. Выучить определения массива.

+3
Ответы (1)
  1. 6 июня, 09:51
    0
    Куда уж проще, создаем массив, заполняем его, нужными числами

    Создаем переменную в которую будем подсчитать сумму элементов массива S: integer

    Пишем цикл для перебора каждого элемента

    for I:=1 to 7 do

    begin

    S:=S+A[I]; / / тут считаем сумму

    write (a[i],' ') ; / / выводим

    end;
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу к задаче: Завести в программе массив под именем TOR из 7 элементов, элементы массива TOR[2,1,2,1,2,1,2], вывести ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Заполнить массив размером N целыми числами последовательно от 1 до N. Вывести его на экран. Найти сумму элементов массива и вывести ее на экран. 2) Заполнить массив размером N целыми числами последовательно от N до 1. Вывести его на экран.
Ответы (1)
Хотя бы 3-4 задачи! 1) Дан одномерный целочисленный массив размерностью N. Найдите количество элементов, которые кратны 3 (5). 2) Дан одномерный целочисленный массив А, состоящий из N элементов. Найти сумму всех четных элементов массива.
Ответы (1)
1. Массив и 4 целых чисел вводится с клавиатуры. Найти и вывести произведение элементов массива. 2. Массив из 6 отрицательных и положительных целых чисел вводится в области описания констант. Найти сумму положительных элементов массива. 3.
Ответы (1)
1) Составить массив из 10 целых чисел, вывести его на экран и подсчитать количество элементов массива, значения которых не превышают трех 2) Составить массив из 10 целых чисел и вывести его на экран, подсчитать сумму отрицательных и положительных
Ответы (1)
Во имя радостных мессий, помогите хоть одну задачку. Не шарю ( Дан массив из 15 элементов. Необходимо заполнить его с помощью оператора присваивания (случайными числами), вывести все элементы в строку, а затем вывести произведение всех элементов
Ответы (1)