Задать вопрос
30 августа, 16:06

Напечатать числа следущим образом

20 11.1

19 11.2

...

10 11.11

+3
Ответы (1)
  1. 30 августа, 16:30
    0
    Var

    i:integer;

    begin

    for i:=1 to 11 do Writeln (21-i,' 11.', i)

    end.

    Результат

    20 11.1

    19 11.2

    18 11.3

    17 11.4

    16 11.5

    15 11.6

    14 11.7

    13 11.8

    12 11.9

    11 11.10

    10 11.11
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напечатать числа следущим образом 20 11.1 19 11.2 ... 10 11.11 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать алгоритмы вычисления выражений и вычислить по ним результат 1) (1239+601) * (1521-1481) =. 2) 49*23+3920:28=. 3). 45*119+13*119+21*119=
Ответы (1)
1) дана строка S определить и напечатать сколько символов * 2) дана строка S вместо каждого символа * записать символы 0 Напечатать полученную строку 3) дана строка S получить и напечатать строку Т образуемую путем прочтения строки S начиная с ее
Ответы (1)
1. Переведите на язык программирования: а) ввести А и С увеличить А в 10 раз уменьшить С в 20 раз напечатать модуль разности А и С б) ввести А и С если А>С, то увеличить А в 5 раз иначе уменьшить С в 2 раза напечатать значения А и С конец в) ввести
Ответы (1)
Дана строка. Удвоить каждый символ строки, выбрать из нее символы кратные 4 и напечатать её наоборот. Поясняю, символы кратные 4-ем, это значит каждый 4-ый символ строки. "выбрать из нее символы кратные 4 и напечатать их (т. е.
Ответы (1)
Даны три действительных числа. Если только два из них равны между собой, то возвести все числа в квадрат и напечатать в противном случае напечатать все три числа. Написать программу
Ответы (1)