Задать вопрос
8 октября, 18:23

Составьте программу имитирующуюю работу калькулятора, где 1 сумма двух чисел, 2 рпзность двух чисел, 3 произведение двух чисел, иначе введен неизвестный номер операции

+2
Ответы (1)
  1. 8 октября, 18:32
    0
    Program Pascal;

    var a, b:integer;

    begin

    writeln ('Введите два числа : ') ;

    readln (a, b) ;

    writeln ('Сумма этих чисел равна ', a+b,' ') ;

    writeln ('Произведение этих чисел равно ', a*b,' ') ;

    writeln ('Разность этих чисел равна ', a-b,' ') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу имитирующуюю работу калькулятора, где 1 сумма двух чисел, 2 рпзность двух чисел, 3 произведение двух чисел, иначе ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. С помощью калькулятора перевести из десятичной в двоичную систему счисления: 29, 130, 1626, 64, 23, 125, 271. 2.
Ответы (1)
Составить программу - калькулятор, которая запрашивает тип арифметической операции: 1-сложение, 2-вычитание, 3 - умножение, 4 - деление, а также два числа и производит над ними соответствующую арифметическую операцию.
Ответы (1)
Язык Pascal! Дан алгоритм: Подпрограмма 1) ввести натуральное число M, N 2) если M=N перейти к п. 5, иначе к следующему пункту 3) если M>N, то M:=M-N; иначе N:=N-M 4) перейти к п.
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Что получится в результате работы следующего алгоритма, если 1) a=2, b=5, 2) a=0, b=-2 алг пример цел a, b, c нач ввод a, b если a>0 то если b>0 то c:=a+b иначе c:=10 кв иначе если b>0 то c:=a*b иначе c:=0 кв кв вывод c кон
Ответы (2)