Задать вопрос
17 марта, 17:00

Составить алгоритм вычисления объёма конуса по формуле V=1/3 ПRквадрат*H

+2
Ответы (1)
  1. 17 марта, 20:54
    0
    Освежил память xD

    Program algoritm;

    var V, R, H:real;

    n:=3.14;

    begin

    writeln ('Введите радиус основания конуса') ;

    readln (R) ;

    writeln ('Введите высоту конуса') ;

    readln (H) ;

    V:=R*R*H*n/3;

    writeln ('Объем конуса равен', V) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить алгоритм вычисления объёма конуса по формуле V=1/3 ПRквадрат*H ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Какой алгоритм называется линейным? А. Алгоритм, в котором имеется ввод данных, вычисления и вывод результатов. Б. Алгоритм, в котором для получения результатов последовательно выполняются все операторы по одному разу В.
Ответы (1)
1) Напишите на АЯ алгоритм сложение 2-х простых дробей (без сокращения дроби) 2) Напишите на АЯ алгоритм вычисления y по формуле y = (1-х^2+5x^4) при х=
Ответы (1)
1. Составьте алгоритм вычисления суммы квадратов цифр, заданного трехзначного числа. 2. Составить алгоритм вычисления разности кубов цифр, заданного восьмизначного числа. 3.
Ответы (1)
исключи из предложенных сочетаний слов те, которые невозможны в информатике: 1) линейный алгоритм 2) прямой алгоритм 3) циклический алгоритм 4) разветвляющийся алгоритм
Ответы (2)
Алгоритм выполнения домашнего задания. Алгоритм рецепта приготовления пирога. Алгоритм мытья посуды. Алгоритм путешествия Колобка в известной сказке. Оформление.
Ответы (1)