Задать вопрос
19 апреля, 10:11

Составить програму которая в выводит с клавиатуры 2 числа и в выводит их сумму и произведение

+1
Ответы (1)
  1. 19 апреля, 11:09
    0
    Program prog;

    Uses crt;

    var a, b: real;

    begin

    clrscr;

    write ('A = ') ;

    readln (a) ;

    write ('B = ') ;

    readln (b) ;

    writeln;

    writeln (a, '+', b,'=', a+b) ;

    writeln (a, '*', b,'=', a*b) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить програму которая в выводит с клавиатуры 2 числа и в выводит их сумму и произведение ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программы на языке С++ 1) С клавиатуры вводится 2 числа - целое и вещественное. Программа выводит их сумму на экран.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Напишите программу, которая работает с двумя целыми числами, введёнными с клавиатуры. Программа выводит все чётные числа, расположенные в интервале между двумя введёнными числами.
Ответы (1)
составьте программу которая а) выполняет операцию сцепления трех введенных с клавиатуры символов б) выполняет операцию сцепления трех введенных с клавиатуры символов и выводит результат сравнения на экран.
Ответы (1)
составить программу, которая вводит с клавиатуры три различных целых числа, каждое из которых по абсолютной величине не превышает 100 (каждое число с новой строки), и если среди них есть неотрицательное число, то выводит это число или выводит сумму
Ответы (1)