Задать вопрос
19 октября, 09:42

Напишите программу, которая вводит строку и выводит ее, сокращая каждый раз на 1 символ с начала строки до тех пор, пока в строке не останется 1 символ

+1
Ответы (1)
  1. 19 октября, 13:08
    0
    Var st: string; begin write ('строка: ') ; readln (st) ; repeat delete (st, 1,1) ; writeln (st) ; until length (st) <2; end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу, которая вводит строку и выводит ее, сокращая каждый раз на 1 символ с начала строки до тех пор, пока в строке не ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите решить две задичи Задача: Написать программу, которая а) все буквы 'а' в строке st заменяет на букву 'о' и выводит новую строку на экран б) удаляет все буквы 'а' из строки и выводит новую строку на экран
Ответы (1)
В слове программирование уничтожается каждый второй символ, затем слово переворачивается, и снова уничтожается каждый второй символ. Эти действия повторяются до тех пор, пока не останется один символ. Какой это символ? А. и Б. р В. о Г. м
Ответы (1)
В слове программирование уничтожатся каждый второй символ; затем слово переворачивается, и снова уничтожается каждый второй символ. Эти действия повторяются до тех пор, пока не останется один символ. Какой это символ?
Ответы (1)
Задача 1 В слове программирование уничтожается каждый второй символ, затем слово переворачивается, и снова уничтожается каждый второй символ. Эти действия повторяются до тех пор, пока не останется один символ. Какой это символ? А. и Б. р В. о Г.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)