Задать вопрос
27 марта, 18:13

1) Задано а. Вычислить S:

S={a-5, если а>10

a+5, если а<=10

2) Даны два числа x, y. Найти наибольшее число из них (максимум).

+5
Ответы (1)
  1. 27 марта, 18:54
    0
    1) var a, s:integer;

    begin read (a) ;

    if a>10 then s:=a-5;

    if a<=10 theb s:=a+5;

    writeln (s) ;

    end.

    2) var x, y:integer;

    begin

    read (x, y) ;

    if (x-y) >0 then writeln ('x > y') ;

    if (y-x) >0 then writeln ('x < y') ;

    if x=y then writeln ('x = y') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «1) Задано а. Вычислить S: S={a-5, если а>10 a+5, если а ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите программу, которая для введенной десятичной дроби выполняет сдвиг десятичной точки на указанное число разрядов (позиций) вправо (если количество разрядов задано положительное) или влево (если количество разрядов задано отрицательное).
Ответы (1)
Составить программу: 1. Задано пятизначное число. Выделить цифры, стоящие в разряде единиц и разряде тысяч. Вывести их в порядке убывания 2. Задано четырехзначное число. Удалить из записи числа последнюю цифру.
Ответы (1)
На паскале нужно решить задачи 1. Задано трехзначное число. Составьте программу, с помощью которой определите произведение кубов цифр этого числа. 2. Задано трехзначное число.
Ответы (1)
Напишите программы для решения задач. Используйте операция div и mod. 1. Задано двузначное число. Найдите среднее арифметическое цифр числа. 2. Задано двузначное число. Найдите разность между количеством десятков и единиц.
Ответы (2)
Задано действительное число K. Eсли к отрицательное то значение X вычислить по формуле X=K^2, если К больше нуля или равно нулю - по формуле X=K^3 Написать программу на языке паскаль
Ответы (1)