Задать вопрос
3 июля, 04:50

Напишите программу среди всех двузначных чисел подсчитать количество чисел оканчивающихся на 7 и ввести эти числа

+3
Ответы (1)
  1. 3 июля, 05:01
    0
    Можно уточнить, ввести или вывести? и среди всех - можно просто написать cout << "17, 27, 37, 47, 57, 67, 77, 87, 97";

    или cout << "9"
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу среди всех двузначных чисел подсчитать количество чисел оканчивающихся на 7 и ввести эти числа ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задача 1. напишите программу, которая в последовательности натуральных чисел определяет количество чисел, оканчивающихся на 3. Программа получает на вход количество чисел в последовательности, а затем сами числа.
Ответы (1)
Помогите написать программу по программированию Напишите программу которая в последовательности целых чисел определяет количество чисел оканчивающихся на 5 или кратных 3.
Ответы (1)
Нужно написать программу на PascalABC Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, оканчивающихся на 4. Программа получает на вход количество чисел в последовательности, а затем сами числа.
Ответы (1)
1) В диапазоне от 0 до 100 подсчитать количество чисел оканчивающихся на 3. 2) В диапазоне от 0 до 50 подсчитать количество чисел сумма цифр которых равна 3.
Ответы (1)
напишите программу, которая в последовательности натуральных чисел вычисляет сумму всех чисел кратных 7 и оканчивающихся на 0.
Ответы (1)