Задать вопрос
23 января, 03:44

В программе паскаль!

C клавиатуры вводятся 2 числа найти квадрат 1 числа, корень 2 числа, разность квадрата и корня из эих чисел

+3
Ответы (1)
  1. 23 января, 05:12
    0
    Var a, b:integer;

    begin

    write ('a = ') ;

    readln (a) ;

    write ('b = ') ;

    readln (b) ;

    writeln (a,'^2 = ', a*a) ;

    writeln ('sqrt (', b,') = ', sqrt (b)) ;

    writeln (a,'^2 - ','sqrt (', b,') = ', a*a-sqrt (b)) ;

    end.

    Пример:

    a = 5

    b = 9

    5^2 = 25

    sqrt (9) = 3

    5^2 - sqrt (9) = 22
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «В программе паскаль! C клавиатуры вводятся 2 числа найти квадрат 1 числа, корень 2 числа, разность квадрата и корня из эих чисел ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) C клавиатуры вводятся 10 чисел. Найти сумму тех из них, которые больше 10. 2) Найти произведение двузначных нечетных чисел. 3) С клавиатуры вводятся N чисел.
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Помогите решить задачи! 1. Дан массив размера 10, числовые значения которого вводятся с клавиатуры. Вывести максимальный элемент данного массива и его номер. 2. Дан массив размера 10, числовые значения которого вводятся с клавиатуры.
Ответы (1)
1. Напишите программу вычисления корней квадратного уравнения, если с клавиатуры, если коэффициенты вводятся с клавиатуры (a, b, c) 2. Координаты 2-х точек плоскости вводятся с клавиатуры.
Ответы (1)