Задать вопрос
27 февраля, 21:17

Паскаль найти сумму первых пяти и последних пяти и сравнить сумму элементов массива

+5
Ответы (1)
  1. 28 февраля, 00:17
    0
    Если будут вопросы или что-то нужно изменить пиши.

    const n=10;

    var a: array [1 ... n] of integer;

    i, s1, S2: integer;

    begin

    for i : = 1 to n do

    begin

    a[i] : = Random (100) ;

    Write (a[i],' ') ; end;

    for i:=1 to n do

    if i< (n/2) then S1:=S1+a[i] else S2:=S2+a[i];

    writeln;

    if S1S2 then if s1Комментировать
  2. Жалоба
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Паскаль найти сумму первых пяти и последних пяти и сравнить сумму элементов массива ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Возвести в квадрат все элементы массива A. Размер массива и значения элементов массива - произвольные. 2. Увеличить на 4 все элементы в первой половине массива A (считать, что в массиве чётное число элементов).
Ответы (1)
В записи m[7]=9 m обозначает 1) имя массива 2) имя элемента массива 3) номер элемента массива 4) значение элемента массива в записи m[7]=
Ответы (1)
Составить программу на языке Паскаль: 1) Для массива K из 12 вещественных чисел определить сколько элементов массива меньше 0. 2) В массиве М из 10 целых чисел найти количество элементов равных 3.
Ответы (1)
1) Найти сумму отрицательных элементов массива целых чисел. Размерность массива 10. Заполнение массива осуществить случайными числами от - 20 до 20. 2) Найдите сумму чётных элементов массива целых чисел. Размерность массива 20.
Ответы (1)
Помогите решить задачи на паскаль. 1) Дан массив случайных чисел (количество элементов вводите с клавиатуры). Найти произведение всех элементов массива. 2) Дан массив случайных чисел (количество элементов вводите с клавиатуры).
Ответы (1)
Помогите с ответом
Какая масса алюминия прореагирует с хлоридной кислотой, если при этом выделится пять моль водорода?
Нет ответа
Уравнения реакций взаимодействия пропена с водородом, бромом, бромоводородом
Нет ответа
Запишите уравнения реакций дегидрирования пропана и бутана и попробуйте дать названия продуктам по аналогии с этиленом.
Нет ответа
Образуйте краткую форму единственного (всех родов) и множественного числа от данный прилагательных. Бесчисленный. благословенный. Болезненный. Естественный. Малодейственный. Малосущественный. Малоурожайный. Многочисленный. Мужественный. Нравственный
Нет ответа
Выполнить морфологический разбор прилагательных: осенний, сухих
Нет ответа