Задать вопрос
15 июля, 21:24

Запишите блок схему, алгоритм и программу которая определяет количество отрицательных чисел среди трёх введённых a, b, c

+2
Ответы (1)
  1. 15 июля, 21:54
    0
    Var

    a, b, c, n: real;

    begin

    writeln ('введи три числа') ;

    readln (a, b, c) ;

    n:=0;

    if a<0 then n:=n+1;

    if b<0 then n:=n+1;

    if c<0 then n:=n+1;

    if n>0 then writeln ('среди трех чисел ', n, ' отрицательных')

    else

    if n=0 then writeln ('среди трех чисел нет отрицательных') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Запишите блок схему, алгоритм и программу которая определяет количество отрицательных чисел среди трёх введённых a, b, c ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
С клавиатуры вводятся N чисел. Составьте программу, которая определяет количество отрицательных, количество положительных и количество нулей среди введенных чисел. Значение N и сами числа вводится с клавиатуры.
Ответы (2)
Определить среди 3 введенных чисел (a, b, c) количество отрицательных и положительных. Если больше положительных, то найти минимум из этих 3 чисел, а иначе найти максимум. (нужно нарисовать блок схему и написать программу в паскале)
Ответы (1)
1. Разработать программу алгоритма для подсчета количества отрицательных чисел среди целых чисел a, b, c. Протестировать алгоритм для всех возможных случаев (когда количество отрицательных чисел равно 0, 1, 2 и 3). 2.
Ответы (1)
1. Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 4. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 4.
Ответы (1)
составьте программу которая а) выполняет операцию сцепления трех введенных с клавиатуры символов б) выполняет операцию сцепления трех введенных с клавиатуры символов и выводит результат сравнения на экран.
Ответы (1)