Задать вопрос
24 марта, 09:32

Составьте блок-схему и напишите программу для нахождения среднего арифметического всех натуральных трехзначных чисел на отрезке [300; 900].

+1
Ответы (1)
  1. 24 марта, 10:50
    0
    Var

    n, i, sum: integer;

    sr: real;

    begin

    n:=0;

    for i:=300 to 900 do

    begin

    sum:=sum+i;

    n:=n+1;

    end;

    sr:=sum/n;

    writeln ('srednee=', sr) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте блок-схему и напишите программу для нахождения среднего арифметического всех натуральных трехзначных чисел на отрезке [300; 900]. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы