Задать вопрос
13 мая, 01:31

4. Составить алгоритм и написать решение задачи на Паскале: Целое число вводится пользователем с клавиатуры. Проверить его на четность.

+5
Ответы (1)
  1. 13 мая, 03:53
    0
    Program test

    var

    c: integer

    begin

    readln (c) ;

    if c mod 2 = 0 then writeln ("Четное") ;

    else writeln ("Нечетное") ;

    end.

    Не особо шарю в паскале, поэтому на всякий случай вот на С++:

    #include

    using namespace std;

    int main ()

    {

    int c;

    cin >> c;

    if (c%2 = = 0) cout << "Четное";

    else cout << "Нечетное";

    return 0;

    }
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «4. Составить алгоритм и написать решение задачи на Паскале: Целое число вводится пользователем с клавиатуры. Проверить его на четность. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
12. Составить алгоритм и написать решение задачи на Паскале: Целое число вводится пользователем с клавиатуры. Проверить его на четность
Ответы (1)
Напишите задачи в Паскале задача1 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ... 1000000] Вывести на экран их произведение.} задача2 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ...
Ответы (2)
13. Составить алгоритм и написать решение задачи на Паскале: Проверить, принадлежит ли точка одному из отрезков (2, 5) и [6,5, 19). Координата точки вводится пользователем с клавиатуры.
Ответы (1)
Помогите решить 3. С клавиатуры вводится четырехзначное число. Получить число, равное произведению его цифр. 4. С клавиатуры вводится натуральное число п. Узнайте в нем количество цифр. 5. С клавиатуры вводится натуральное число п.
Ответы (1)
Напишите программу на паскале) 1. С клавиатуры вводится 3-хзначное число. Определить какая из его цифр больше. 2. С клавиатуры вводится 3-хзначное число. Определить является ли произведение его цифр 3-хзначным числом. 3.
Ответы (1)