Задать вопрос
22 июня, 05:50

Написать программу которая заполняет масив из - 10; 20 и находит сумму кратных 5

+2
Ответы (1)
  1. 22 июня, 06:39
    0
    Var i, summa, x, y:integer; arr: array [-10 ... 20] of integer; begin randomize; x:=0; for i:=-10 to 20 do begin arr[i]:=random (100) ; if arr[i] mod 5=0 then x:=x+arr[i]; end; writeln (x) ; end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу которая заполняет масив из - 10; 20 и находит сумму кратных 5 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Решить не могу задачи по информатике: 1. Составьте программу ввода элементов массива h [1 ... 8] с клавиатуры и вывода на экран элементов с отрицательными значениями. 2. Составьте программу, которая заполняет массив h [1 ...
Ответы (1)
Решите задачи: 1) Составьте программу ввода элементов массива [1 ... 8] с клавиатуры и вывода на экран элементов массива с отрицательными значениями. 2) Составьте программу, которая заполняет массив а [1 ...
Ответы (1)
1) Напишите программу которая в последствии натуральных чисел определяет, находит сумму двузначных чисел не кратных 4. В последовательности обязательно имеется двузначное число не кратное 4.
Ответы (1)
Дан масив из 12 целых чисел вывести исходный масив и получить новый элементы которого увеличены в 4 раза
Ответы (1)
Дан одновременный одночисленный масив вывести масив на экран строку элементы стоящие на четных местах заменить нулем вывести образованный массива на экран строку пример: ввод: 5; 5,1,2,3,4 вывод: 5,0,2,0,4
Ответы (1)