Задать вопрос
30 декабря, 16:29

Составить программу обмена значениями двух переменных, которые вводятся с клавиатуры. Образец: Вводим числа:a=3b=7 После обмена:b=3a=7

, через паскаль

+2
Ответы (1)
  1. 30 декабря, 19:58
    0
    Если правильно понял, то:

    var a, b: integer;

    begin

    readln (a, b) ;

    writeln (b, a) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу обмена значениями двух переменных, которые вводятся с клавиатуры. Образец: Вводим числа:a=3b=7 После обмена:b=3a=7 , ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Что осуществляется с помощью этих трех действий: a=a+b b=a-b a=a-b a) нахождение суммы и разности двух переменных б) нахождение среднеарифметического двух переменных в) обмен значениями двух переменных г) нахождение максимального значения двух
Ответы (1)
1. Напишите программу вычисления корней квадратного уравнения, если с клавиатуры, если коэффициенты вводятся с клавиатуры (a, b, c) 2. Координаты 2-х точек плоскости вводятся с клавиатуры.
Ответы (1)
4. Запишите на языке Паскаль программу циклического обмена значениями трёх переменных a, b, c. Например, если до обмена было: a=1, b=2, c=3, то после обмена должно стать: a=2, b=3, c=1.
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Запишите программу циклического обмена значениями трех переменных a, b, c. Схема циклического обмена:a->b->c. Например если до обмена было:a=1, b=2, c=3, то после обмена должно стать:a=3, b=1, c=2. Выполнить трассировку
Ответы (1)