Задать вопрос
16 августа, 05:05

Как записать программу в VBA которой в блоке ввода данных будет вводиться фамилия и имя, а блоке вывода фраза " Приветствую Фамилия Имя". Где вместо фамилии и имени введение данные.

+3
Ответы (1)
  1. 16 августа, 07:28
    0
    Var

    fam, name, otch:string;

    begin

    write ('Введите фамилию - > ') ;

    readln (fam) ;

    write ('Введите имя - > ') ;

    readln (name) ;

    write ('Введите отчество - > ') ;

    readln (otch) ;

    writeln ('Ваше Фамилия И. О. = ', fam,' ', name[1],'.', otch[1],'.') ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Как записать программу в VBA которой в блоке ввода данных будет вводиться фамилия и имя, а блоке вывода фраза " Приветствую Фамилия Имя". ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) все внешние устройства обмениваются данными через: а) процессор б) магистраль (системную шину) в) устройство ввода г) устройство вывода 2) к устройствам ввода данных относятся: а) принтер б) сканер в) клавиатура г) монитор 3) к устройствам вывода
Ответы (1)
1. Верное высказывание: а) Принтер - устройство ввода/вывода б) CD - ROM - устройство вывода в) Компакт-диск - устройство для хранения информации г) Клавиатура устройство ввода/вывода д) Монитор - устройство ввода
Ответы (1)
Выберите правильные ответы! 1) все внешние устройства обмениваются данными через: а) процессор б) магистраль (системную шину) в) устройство ввода г) устройство вывода 2) к устройствам ввода данных относятся: а) принтер б) сканер в) клавиатура г)
Ответы (2)
Типы данных, условный оператор, операторы ввода/вывода, написать программу сложения 3 цифр, которые будут вводиться с клавиатуры. (pascal abc)
Ответы (1)
Напишите программу, которая будет читать любую строку, а затем выводить ее на экран. Формат ввода: s - строка Формат вывода: s - строка Пример ввода: I am a string. Пример вывода: I am a string.
Ответы (1)