Задать вопрос
15 сентября, 18:12

Создайте программу, которая формирует массив из шестнадцати случайных целых от - 20 до 20 и находит элементы с нулевыми значениями

+3
Ответы (1)
  1. 15 сентября, 18:20
    0
    Program Massiv;

    Const N: = 16;

    Var A: array [1 ... N] of integer;

    : integer;

    Begin

    Randomize;

    For i: = 1 to N Do

    A[i] : = - 20 + Random (20) ;

    For i: = 1 to N Do

    If A[i]:=0 then Writeln (A[i]) ;

    Readln;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Создайте программу, которая формирует массив из шестнадцати случайных целых от - 20 до 20 и находит элементы с нулевыми значениями ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составьте программу которая формирует массив из 16 случайных чисел от - 20 до 20 и: а) находит элементы с нулевыми значениями б) находит индексы четных элементов в) подсчитывает количество отрицательных элементов г) определяет, есть ли в этом
Ответы (1)
Составте программу, котороя формирует массив из 16 случайных целых чисел от - 10 до 10 и находит элементы с нулевыми значениями. На экран выводятся исходных массив и найденные элементы.
Ответы (2)
у мя паскаль, Составьте программу, которая формируется массив из шестнадцати случайных целых чисел от - 20 до 20 и: находить элементы с нулевыми значениями.
Ответы (1)
Решите задачи: 1) Составьте программу ввода элементов массива [1 ... 8] с клавиатуры и вывода на экран элементов массива с отрицательными значениями. 2) Составьте программу, которая заполняет массив а [1 ...
Ответы (1)
Решить не могу задачи по информатике: 1. Составьте программу ввода элементов массива h [1 ... 8] с клавиатуры и вывода на экран элементов с отрицательными значениями. 2. Составьте программу, которая заполняет массив h [1 ...
Ответы (1)