Задать вопрос
13 апреля, 22:18

Массив из 11 элементов, элементы-случайные числа, в диапазоне от 3 х до 5

+5
Ответы (1)
  1. 14 апреля, 01:03
    0
    Паскаль

    Program Pro;

    var a:integer;

    begin

    for a:=1 to 3 do

    writeln (random (3)) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Массив из 11 элементов, элементы-случайные числа, в диапазоне от 3 х до 5 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Умышленные угрозы подразделяются на: 1) случайные и пассивные 2) случайные, пассивные и активные 3) случайные и активные 4) пассивные и активные 5) случайные и непреднамеренные
Ответы (1)
1. Как можно вычислять целые случайные числа в диапазоне от - 50 до 0? 2. Как можно вычислять вещественные случайные числа в диапазоне от 2.5 до 10?
Ответы (1)
Хотя бы 3-4 задачи! 1) Дан одномерный целочисленный массив размерностью N. Найдите количество элементов, которые кратны 3 (5). 2) Дан одномерный целочисленный массив А, состоящий из N элементов. Найти сумму всех четных элементов массива.
Ответы (1)
Решите задачи: 1) Составьте программу ввода элементов массива [1 ... 8] с клавиатуры и вывода на экран элементов массива с отрицательными значениями. 2) Составьте программу, которая заполняет массив а [1 ...
Ответы (1)
1) Ввести массив A из 25 элементов. Cформировать массив B из элементов массива А, кратных трем. 2) Даны массив A и B из n элементов. Cформировать массив C из элементов массивов А и B, чередуя элементы.
Ответы (1)