Задать вопрос
13 сентября, 12:47

Составить программу.

Дано 3-х значное число. Равны ли его 1-я и 3-я цифра?

+3
Ответы (1)
  1. 13 сентября, 13:44
    0
    Program p1;

    Var a: string;

    Begin

    Writeln ('Введите трёхзначное число') ;

    Read (a) ;

    If Integer. Parse (a[1]) = Integer. Parse (a[3]) then

    Writeln ('Равны')

    Else

    Writeln ('Не равны') ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу. Дано 3-х значное число. Равны ли его 1-я и 3-я цифра? ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Дано двузначное число. Определить: a. какая из его цифр больше, первая или вторая; b. одинаковы ли его цифры. 2. Дано двухзначное число. Определить, равен ли квадрат этого числа учетверённой сумме кубов его цифр.
Ответы (1)
Дано четырех значное число. Нужно проверить является ли сумма цифр заданного числа. Формат ввода: в входном файле находится одно четырех значное число.
Ответы (1)
Нарисуй в окне цепочку П из пяти цифр так, чтобы все пять утверждений были истенными: В цепочке П цифра 3 идет раньше цифры 9. В цепочке П цифра 2 идет позже цифры 6. В цепочке П цифра 6 идет раньше цифры 9. В цепочке П цифра 6 идет позже цифры 5.
Ответы (1)
Помогите информатика 8 класс Задача 1. Составить программу определяющую длину фамилии и имени. Задача 2. Даны два слова. Составить программу определяющую произведение данных слов. Задача 3.
Ответы (1)
2) Вводится четырехзначное число с клавиатуры. Определить цифру тысяч, сотен, десятков и единиц. В окне вывода должно быть так (это пример) Введи четырехзначное число: 1234 цифра тысяч-1 цифра сотен-2 цифра десятков-3 цифра единиц - 4
Ответы (1)