Задать вопрос
3 мая, 18:19

Составьте программу генерирования случайных чисел от - 100 до 100. Выдавать на экран по одному числу в каждой строчке, если же число отрицательное, то выводить противоположно. Буду благодарна за помощь

+3
Ответы (1)
  1. 3 мая, 18:56
    0
    Var a:shortint;

    begin

    Randomize;

    a:=Random (-100, 100) ;

    if (a<0) then a:=a * (0-1) ;

    writeln (a) ;

    end.

    Все программируемое - просто))
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу генерирования случайных чисел от - 100 до 100. Выдавать на экран по одному числу в каждой строчке, если же число ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составте программу генерирование случайных чисел от - 100 до100. Выдавать на экран по одному числу в каждой строчке, если число отрицательное, то выводить противоположно В два столбика
Ответы (1)
1. for + random a. вывести случайное количество случайных чисел b. вывести на экран 10 случайных чисел c. вывести на экран 10 случайных чисел, значение которых лежит в отрезке [0,10] d.
Ответы (1)
1.) Вывести на экран одномерный целочисленный массив, состоящий из 10 целых чисел из диапазона [-100; 100] 2.) Задан одномерный целочисленный массив, состоящий из 7 случайных чисел.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Кто поможет с решением, буду очень благодарна. Составьте программу, которая вводит с клавиатуры три целых числа: a, b, c (каждое число - с новой строки) и выводит на экран минимальное из них. Ничего, кроме этого числа программа выводить не должна.
Ответы (1)