Задать вопрос
22 января, 13:12

Составить программу для нахождения среднего арифметического целых чисел от 15 до 25

+1
Ответы (1)
  1. 22 января, 13:41
    0
    Program task; const n=10; var a:array[1 ... n] of integer; i, s: integer;

    arf:real; beginfor i: = 1 to 10 do begin begin a[i]:=15+random (26) ; write (a[i]:4) ;

    s:=a[i]+s;

    end;

    arf:=s/n;

    write ('среднее арифметическое равно = ' arf) ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу для нахождения среднего арифметического целых чисел от 15 до 25 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы