Задать вопрос
5 ноября, 17:10

Напечатай числа от 26 в квадрате до тринадцати в квадрате

+2
Ответы (1)
  1. 5 ноября, 18:13
    0
    Program kvadrat;

    var i: integer;

    begin

    for i=26 to 30 do

    writeln (i, '^2=', i*i) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напечатай числа от 26 в квадрате до тринадцати в квадрате ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Выполните алгоритм 1) Найти сумму чисел 1 и 3. 2) Прибавить к полученной сумме число 5. 3) Прибавить к полученной сумме число 7. 4) Прибавить к полученной сумме число 9. 5) Прибавить к полученной сумме число 11. 6) Напечатай результат.
Ответы (2)
Дан целочисленный массив из 35 элементов элементы массива могут принимать целые значения от 0 до 1000. составьте программу позволяющию найти и вывести сумму элементов в массив из 35 элементов массива, кратных тринадцати
Ответы (1)
Проверить являются ли два введенных числа дружественными. Дружественные числа - пара чисел, каждое из которых равно сумме собственных делителей другого (Делителем числа называется всякий его делитель, отличный от самого числа) Дружественные числа
Ответы (1)
Написать программу на языке паскаль (разветвляющийся алгоритм) : 1) F=x2-3 (икс в квадрате минус три), x2=x*x (x в квадрате равен x умножить на x) 2) S=1/2ab (одна вторая а б) 3) С=a2-b2 (а в квадрате минус б в квадрате)
Ответы (2)
Решить задачи • Найдите сумму цифр числа; • Найдите первую цифру числа; • Поменяйте порядок цифр числа на обратный; • Найдите количество четных цифр числа; • Найдите наибольшую цифру числа; • Найдите сумму цифр числа, больших 5.
Ответы (1)