Задать вопрос
12 февраля, 07:52

Напишите програму, которая вводит натуральные числа a и b, и выводит квадраты натуральных чисел в диапазоне [ a b ].

Язык Pascal

+1
Ответы (1)
  1. 12 февраля, 09:53
    0
    Var

    i, a, b:Integer;

    Begin

    Read (a, b) ;

    for i:=a to b do

    begin

    Write (i*i,' ') ;

    end;

    end.

    удачи тебе
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите програму, которая вводит натуральные числа a и b, и выводит квадраты натуральных чисел в диапазоне [ a b ]. Язык Pascal ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите программу, которая вводит натуральные числа a и b, и выводит квадраты натуральных чисел в диапазоне [ a, b ]. PS: на Pascal'е
Ответы (1)
1) Напишите программу, которая вводит натуральное число N и нахо дит сумму всех натуральных чисел от 1 до N. Используйте сначала цикл с условием, а потом - цикл с переменной.
Ответы (1)
Программа на с++ Напишите программу, которая вводит натуральные числа a и b, и выводит сумму квадратов натуральных чисел в диапазоне от a до b. Входные данные Входная строк содержит два натуральных числа - границы диапазона a и b.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Простые числа - это натуральные числа, которые делятся без остатка только на себя и на единицу: 2, 3, 5, 7, 11 ... 1) Разработайте программу, которая вводит число К и проверяет, является ли оно простым.
Ответы (1)