Задать вопрос
3 марта, 17:50

Известно, что 1 мил-7 вёрст, 1 верста-500 саженцев, 1 саженец - 3 аршина, 1 аршин-28 дюймов, 1 дюйм-25,4 мм. Пользуясь этой информацией написать задачу на языке паскаля

+1
Ответы (1)
  1. 3 марта, 20:35
    0
    var

    m, v, s, a, d, mm: real;

    begin

    writeln ('задай количество миль') ;

    v:=m*7;

    writeln (m,'миль=', v,'верст') ;

    s:=v*500;

    writeln (m,'миль=', s,'саженей') ;

    a:=s*3;

    writeln (m,'миль=', a,'аршинов') ;

    d:=a*28;

    writeln (m,'миль=', d,'дюймов') ;

    mm:=d*25.4;

    writeln (m,'миль=', mm,'миллиметров') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Известно, что 1 мил-7 вёрст, 1 верста-500 саженцев, 1 саженец - 3 аршина, 1 аршин-28 дюймов, 1 дюйм-25,4 мм. Пользуясь этой информацией ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Известно, что 1 миля=7 верст, 1 верста=500 сажений, 1 сажень=3 аршина, 1 аршина=28 дюймов, 1 дюйм=25,4 мм. Пользуясь этой информацией, состаьте линейный алгоритм перевода растояния х миль в километры
Ответы (1)
Написать программу для паскаль Известно, что 1 миля = 7 вёрст, 1 верста = 500 саженей, 1 сажень = 3 аршина, 1 аршин = 28 дюймов, 1 дюйм 25,4 мм. Пользуясь этой информацией, найти и перевести расстояния х миль в километры.
Ответы (1)
Известно, что 1 миля = 7 вёрст, 1 верста = 500 саженей, 1 сажень = 3 аршина, 1 аршин = 28 дюймов, 1 дюйм 25,4 мм. Пользуясь этой информацией, составьте линейный алгоритм перевода расстояния х миль в километры.
Ответы (1)
Известно что 1 миля это семь вёрст 1 вес 100 - это 500 саженей 1 сажень это три аршина 1 Аршин 28 дюймов 11 25,4 мм пользуюсь этой информации Составьте линейный алгоритм перевода расстояния x километров
Ответы (1)
Расставьте правильно алгоритм в нужном порядке для посадки дерева: Засыпать ямку. Поставить лопату и лейку на место. Выкопай ямку. Возьми лейку и полей саженец. Возьми лопату и саженец. Посади саженец в ямку.
Ответы (1)