Задать вопрос
16 ноября, 12:08

Известно, что 1 миля=7 верст, 1 верста=500 сажений, 1 сажень=3 аршина, 1 аршина=28 дюймов, 1 дюйм=25,4 мм. Пользуясь этой информацией, состаьте линейный алгоритм перевода растояния х миль в километры

+2
Ответы (1)
  1. 16 ноября, 15:12
    0
    Const mile = 7;

    const verst = 500;

    const saj = 3;

    const arsh = 28;

    const dm = 25.4;

    const mm = 1000000;

    var x, km: real;

    begin

    write ('Введите число для перевода из миль в километры: ') ; r

    eadln (x) ;

    km : = (x * mile * verst * arsh * saj * dm) / mm;

    writeln (x, ' - > ', km) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Известно, что 1 миля=7 верст, 1 верста=500 сажений, 1 сажень=3 аршина, 1 аршина=28 дюймов, 1 дюйм=25,4 мм. Пользуясь этой информацией, ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Известно, что 1 миля = 7 вёрст, 1 верста = 500 саженей, 1 сажень = 3 аршина, 1 аршин = 28 дюймов, 1 дюйм 25,4 мм. Пользуясь этой информацией, составьте линейный алгоритм перевода расстояния х миль в километры.
Ответы (1)
Написать программу для паскаль Известно, что 1 миля = 7 вёрст, 1 верста = 500 саженей, 1 сажень = 3 аршина, 1 аршин = 28 дюймов, 1 дюйм 25,4 мм. Пользуясь этой информацией, найти и перевести расстояния х миль в километры.
Ответы (1)
Известно что 1 миля это семь вёрст 1 вес 100 - это 500 саженей 1 сажень это три аршина 1 Аршин 28 дюймов 11 25,4 мм пользуюсь этой информации Составьте линейный алгоритм перевода расстояния x километров
Ответы (1)
Известно, что 1 мил-7 вёрст, 1 верста-500 саженцев, 1 саженец - 3 аршина, 1 аршин-28 дюймов, 1 дюйм-25,4 мм. Пользуясь этой информацией написать задачу на языке паскаля
Ответы (1)
В 17 веке основной мерой в россии была казенная сажень равная 2,16 м, и содержащая 3 аршина (72 см) по 16 вершков. Еще во времена Петра 1 русские меры длины были уравнены с английскими; 1 сажень=7 английским футов=84 дюйма=2,1336 метра.
Ответы (1)