Задать вопрос
18 марта, 06:34

1 + 1/24 + 1/34 + ... + 1/n4

 =0.000001 Ответ: 1.08232

Напишите программу в паскале

+5
Ответы (1)
  1. 18 марта, 07:50
    0
    Var

    e, a, s: real;

    i: integer;

    begin

    write ('Введите точность Е ') ;

    readln (e) ;

    a : = 0;

    s : = a;

    i : = 0;

    repeat

    i : = i + 1;

    a : = 1 / sqr (sqr (i)) ;

    s : = s + a;

    until abs (a) < e;

    writeln (s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «1 + 1/24 + 1/34 + ... + 1/n4  =0.000001 Ответ: 1.08232 Напишите программу в паскале ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Зачетная работа по информатике. 1. Написать программу вычисления площади прямоугольника (на паскале). 2. Написать программу вычесления ускорения тела (на паскале).
Ответы (1)
Помогите написать программу в паскале! Написать программу в паскале: В одномерном массиве из 10 целых чисел вычислить сумму четных чисел ...
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
1) Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте процедуру. 2) Напишите программу, которая выводит в столбик цифры введённого числа, начиная с последней. Используйте процедуру.
Ответы (1)