Задать вопрос
22 мая, 06:55

Составьте программу из 15 элементов в промежутке от [-7,24] integer

+3
Ответы (1)
  1. 22 мая, 09:18
    0
    Program RD;

    Var X:array [1 ... 15] of real;

    i:integer;

    Begin

    x[i] : = random [24]

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу из 15 элементов в промежутке от [-7,24] integer ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Переведите программу в Free Pascal var A: Array [1 ... 100] of integer; size: integer; Even: integer; notEven: integer; begin Write ('Set size A : ') ; Read (size) ; for i:integer : = 1 to size do begin Write ('Set A[', i, ']: ') ; Read (A[i]) ; end;
Ответы (2)
можете объяснить за что отвечает xsearch? program c4; var n: integer; x, y: integer; xmin, xmax: integer; xsearch: boolean; ymin, ymax: integer; i: integer; s: real; begin xsearch : = true; xmin : = 0; xmax : = 0; ymin:=0; ymax : = 0; readln (n) ;
Ответы (1)
Укажите верное описание целочисленного массива mass, состоящего из 10 элементов. Интервал значений элементов [0; 100] 1) var mass:array of integer; 2) var mass:array[1 ... 10] of integer; 3) var mass:array[0 ... 100] of integer; 4) var mass:array[0 .
Ответы (1)
Program n_6; var i, x, y, z:integer; m:array[1 ... n] of integer = (1,2,3,4,5,6,7,8,9,10) ; procedure nod (a, b:integer; var c:integer) ; begin if a>b then a:=a-b else b:=b-a; randomize; for i:=1 to n do x:=m[1]; for i:=2 to n do begin m[i]:=random;
Ответы (1)
Решить не могу задачи по информатике: 1. Составьте программу ввода элементов массива h [1 ... 8] с клавиатуры и вывода на экран элементов с отрицательными значениями. 2. Составьте программу, которая заполняет массив h [1 ...
Ответы (1)