Задать вопрос
21 января, 03:00

Помогите, кто разбирается

Написать программу в Паскаль: найти наибольшее из 3 заданных чисел a, b и c

+5
Ответы (1)
  1. 21 января, 03:15
    0
    Простая программка для сравнения 3 чисел (min_max_1) :

    Program Min_Max;

    var a, b, c, min, max:integer;

    begin

    write ('Введите 3 числа для сравнения (через пробел) : ') ; read (a, b, c) ;

    min:=a; max:=a;

    if b>max then max:=b; if b
    if c>max then max:=c; if c
    writeln ('Максимальное число : ', max) ;

    writeln ('Минимальное число : ', min) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите, кто разбирается Написать программу в Паскаль: найти наибольшее из 3 заданных чисел a, b и c ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Написать программу на языке Паскаль. 1. Написать программу из 3 введенных значений. Найти максимальное 2. Написать программу запрашивающую номер класса и выводящееся сообщения если 1-4 класса-младшая школа, 5-9-средняя, 10-11-старшая 3.
Ответы (1)
1) найти сумму первых k последовательных нечетных чисел. написать программу в паскале. 2) вывести на экран натуральные нечетные числа от 5 до 55. тоже паскаль 3) найти произведение последовательных натуральных чисел от n до m.
Ответы (1)