Задать вопрос
8 мая, 14:43

Составить программу на Pascal для решения задачи: еженедельно школьнику на питание выделяют N рублей. Каждый день у него 6 уроков. После каждого урока он ходит в столовую и покупает булочку за 15 рублей и чай за 5 рублей. Хватит ли школьнику выделенных денег на неделю. (компьютер должен вывести сообщение - "Денег хватит" или "Денег не хватит")

+4
Ответы (1)
  1. 8 мая, 18:21
    0
    Var

    N: integer;

    Begin

    Readln (N) ;

    If N / 36 > = 20 Then

    Writeln ('Денег хватит')

    Else

    Writeln ('Денег не хватит') ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу на Pascal для решения задачи: еженедельно школьнику на питание выделяют N рублей. Каждый день у него 6 уроков. После ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Информатика. 5 Класс. С использованием Оператора выбора. С клавиатуры вводится число - номер дня недели. По номеру дня недели определить и вывести количество уроков в этот день.
Ответы (1)
Free Pascal 1. Составить программу для вычисления площади прямоугольника по его длинам сторон a и b. 2. Даны два целых числа x и y. Составить программу для нахождения большего из них. 3.
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
Помогите, прошу! Программирование на языке Pascal, используя Case Ввести число (от 1 до 4) если число = 1 то вывести окружность, если - 2, то вывести квадрат, если - 3, вывести ромб, если - 4, вывести параллелограмм.
Ответы (1)