Задать вопрос
2 января, 18:27

Составьте программу вычисления первых десяти членов последовательности, заданной формулой n-го члена: xn=3^n-5

еще блок-схема нужна и алгоритмический язык

+1
Ответы (1)
  1. 2 января, 20:45
    0
    var x: array[1 ... 10] of real;

    n: integer;

    begin

    for n:=1 to 10 do begin

    x[n]:=power (3, n) - 5;

    writeln (x[n]) ;

    end;

    end.

    Вот программа.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу вычисления первых десяти членов последовательности, заданной формулой n-го члена: xn=3^n-5 еще блок-схема нужна и ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите решить задачи по информатике! Нужно написать программы в Python 1. Составьте программу вычисления первых десяти членов последовательности, заданной формулами n-го члена: xn = n²-10. 2.
Ответы (2)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
1) Составьте программу вычисления сумму чисел от 1 до 100. 2) Составьте программу вычисления произведения чётных чисел от 1 до 10. 3) Составьте программу вычисления количества двухзначных нечётных чисел.
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Используя язык программирования Паскаль выполнить задание: 1. Составить программу для вычисления y=38x+231. 2. Составить программу для вычисления M=7x+6y+276. 3. Составить программу для вычисления N=4a2+2xa+8y.
Ответы (1)